Quantcast

weird warning message after compiler upgrade

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

weird warning message after compiler upgrade

Jessie Hernandez
Hi all,

I have been busy with upgrading my Intel ifort compiler from 14 to 16.
After I generated my Makefiles using CMake and compile my application I
get the following warning
    ifort: command line remark #10148: option 'i_dynamic' not supported

Looking through the CMake mailing list archive I came across the following
thread: https://www.mail-archive.com/cmake@.../msg54113.html

This seems to be the same problem I am having, but I could not find a
reply on this thread.

Can anybody on the list help me solving this problem?
or maybe point my in what direction I should be looking?

thank for any advice.

-----------------
Jessie Hernandez

--

Powered by www.kitware.com

Please keep messages on-topic and check the CMake FAQ at: http://www.cmake.org/Wiki/CMake_FAQ

Kitware offers various services to support the CMake community. For more information on each offering, please visit:

CMake Support: http://cmake.org/cmake/help/support.html
CMake Consulting: http://cmake.org/cmake/help/consulting.html
CMake Training Courses: http://cmake.org/cmake/help/training.html

Visit other Kitware open-source projects at http://www.kitware.com/opensource/opensource.html

Follow this link to subscribe/unsubscribe:
http://public.kitware.com/mailman/listinfo/cmake
Loading...