managed targeted code requires a '/clr' option cmake fix

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

managed targeted code requires a '/clr' option cmake fix

Shreyas Ravishankar
Hey Guys,

Just wanted to find out if there is a way to fix the "managed targeted code requires a '/clr' option" error while compiling.

The problem is ,this projects has C# dependency. It uses #using(.dll). 

In VS configuration project settings this can be given but how do you do it using CMake?

Please share if you guys know the solution to resolve the issue.


--


--

Powered by www.kitware.com

Please keep messages on-topic and check the CMake FAQ at: http://www.cmake.org/Wiki/CMake_FAQ

Kitware offers various services to support the CMake community. For more information on each offering, please visit:

CMake Support: http://cmake.org/cmake/help/support.html
CMake Consulting: http://cmake.org/cmake/help/consulting.html
CMake Training Courses: http://cmake.org/cmake/help/training.html

Visit other Kitware open-source projects at http://www.kitware.com/opensource/opensource.html

Follow this link to subscribe/unsubscribe:
https://cmake.org/mailman/listinfo/cmake