macport issue?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

macport issue?

Bill Hoffman
I found this with a google alert:

http://www.nabble.com/-MacPorts---21120:-Cmake-fails-to-sync--or-bootstrap--Not-sure-what-it-trying-to-say-sorry.-td25310279.html

Is there anyone on this list that is having this problem with CMake?



-Bill
_______________________________________________
Powered by www.kitware.com

Visit other Kitware open-source projects at http://www.kitware.com/opensource/opensource.html

Please keep messages on-topic and check the CMake FAQ at: http://www.cmake.org/Wiki/CMake_FAQ

Follow this link to subscribe/unsubscribe:
http://www.cmake.org/mailman/listinfo/cmake
Reply | Threaded
Open this post in threaded view
|

Re: macport issue?

S Roderick
On Sep 5, 2009, at 15:18 , Bill Hoffman wrote:

> I found this with a google alert:
>
> http://www.nabble.com/-MacPorts---21120:-Cmake-fails-to-sync--or-bootstrap--Not-sure-what-it-trying-to-say-sorry.-td25310279.html
>
> Is there anyone on this list that is having this problem with CMake?

I recently built cmake 2.6.4 under MacPorts 1.8.0 in Snow Leopard and  
had no issue.

He's using a very old version of XCode and OS X Tiger though ... 2.2.1  
and 10.4.11 respectively.
Stephen

_______________________________________________
Powered by www.kitware.com

Visit other Kitware open-source projects at http://www.kitware.com/opensource/opensource.html

Please keep messages on-topic and check the CMake FAQ at: http://www.cmake.org/Wiki/CMake_FAQ

Follow this link to subscribe/unsubscribe:
http://www.cmake.org/mailman/listinfo/cmake